Actualización de WhatsApp deja fuera a varios teléfonos
Tecnología

Actualización de WhatsApp deja fuera a varios teléfonos

WhatsApp constantemente actualiza sus versiones que requieren capacidades especiales  para seguir dando soporte, de lo contrario, los dejará fuera.

Por: Mi Bolsillo

Actualización de WhatsApp deja fuera a varios teléfonos(Mi Bolsillo)

Actualización de WhatsApp deja fuera a varios teléfonos | Mi Bolsillo

A lo largo de los últimos meses, WhatsApp se ha ido actualizando de manera constante y eso implica que muchos teléfonos se queden sin usar esta aplicación o que pierden el soporte de la misma.  Esto se debe a que las versiones de los sistemas operativos de WhatsApp son cada vez más exigentes y requieren características mínimas en los equipos o simplemente estos teléfonos dejarán de contar con soporte de WhatsApp.

Se ha dado a conocer que la última actualización de WhatsApp ya no estará disponible en la App Store el soporte para iOS 9, por lo cual para contar con este mensajero en su nueva versión dentro de los dispositivos de Apple se necesitará un sistema iOS 10 o superior.

Lea: WhatsApp, cómo evitar que otros vean que escribes un mensaje

Es importante recordar que los teléfonos de Apple de 5 años a la fecha ya funcionan con el sistema operativo y iOS 10, por lo cual si cuentas con ese sistema no debes de preocuparte, ya que no se quedará sin soporte de WhatsApp. Los teléfonos que sí perderán el soporte de la aplicación son los iPhone 4s o anteriores, los cuales corren con versiones de iOS 9 o anteriores, lanzados en 2011.

Esto implica que los teléfonos que no tendrán soporte de WhatsApp tendrán que seguir usando el mensajero con la versión anterior y no van a recibir ningún tipo de actualización y novedades

Lea: WhatsApp, cambia el color de los chats siguiendo estos pasos

Aunque no se quedarán sin WhatsApp al instante,  en cualquier momento les puede dejar de funcionar, como ya ha ocurrido con anteriores actualizaciones del mensajero, tanto en dispositivos Android como iOS.

Si tienes un iPhone bastante antiguo debes preocuparte, igualmente en el caso de tu teléfono sea Android, la versión mínima requerida por WhatsApp es 4.0.3 del año 2011, lo que quiere decir que quien tenga estos dispositivos está 10 años atrasado en tecnología.

Las actualizaciones de WhatsApp se dan de manera periódica, por lo cual es importante tener equipos con lo mínimo requerido por esta aplicación para poder usar el mensajero más popular a nivel mundial, tanto en dispositivos Android como iOS.

Para más información, sigue nuestra sección de Tecnología

Síguenos en

Temas

Foto del periodista

Mi Bolsillo

Ver más

Comentarios

TE RECOMENDAMOS